"No information" channels

Langjan

New member
Offline
With the TiviMate app installed in Chromecast and using IPTV ZA (ASTV) I get numerous channels that do not show any information about content in the content menus. I have tried to refresh all via settings to no avail. See pics of some of these attached. Is there a solution?
 

Attachments

  • 20230911_073114.jpg
    20230911_073114.jpg
    2 MB · Views: 2
  • 20230911_073214.jpg
    20230911_073214.jpg
    2 MB · Views: 1
  • 20230911_073251.jpg
    20230911_073251.jpg
    1.9 MB · Views: 1
  • 20230911_073309.jpg
    20230911_073309.jpg
    2.1 MB · Views: 0
  • 20230911_073326.jpg
    20230911_073326.jpg
    2 MB · Views: 1
  • 20230911_073333.jpg
    20230911_073333.jpg
    1.9 MB · Views: 2
  • 20230911_073340.jpg
    20230911_073340.jpg
    2 MB · Views: 1
  • 20230911_073350.jpg
    20230911_073350.jpg
    1.9 MB · Views: 1
  • 20230911_073357.jpg
    20230911_073357.jpg
    2 MB · Views: 2
  • 20230911_073402.jpg
    20230911_073402.jpg
    1.9 MB · Views: 1
An EPG link is registered and updated does not make any difference
Tivimate just takes what ever in the EPG and put it in front of you.

So as long as the elf is correct and added successfully and enabled. Then should be ok.



Best thing to do
Is remove all servers links in tivimate Nd then click add again and add the Xtreme login which will be
user, password and URL
If you add it this way, then it will automatically add server EPG of any :)
 
So as long as the elf is correct and added successfully and enabled. Then should be ok.



Best thing to do
Is remove all servers links in tivimate Nd then click add again and add the Xtreme login which will be
user, password and URL
If you add it this way, then it will automatically add server EPG of any
Thanks husham, I re-installed via these guidelines, same result, no change.
 
Thanks husham, I re-installed via these guidelines, same result, no change.
Whom ever is your IPTV company. You need to reach out to them and report no EPG.

Also you can confirm the EPG is not working if you do the same setup with IPTV smarters pro and see if you get EPG there and that will confirm it is not tivimate
 
The IPTV provider insists that the same combination is working for them and many other users. Only difference seems to be that they are using other hardware and not Chromecast that I use. Could this be the source of the problem?
 
I don't have a Smart TV will see if I can install IPTVSmarters on my HDMI-connected laptop
 
Smarters works well on the laptop but also does not provide EPG for the channels that show "no information" even if I select "load full EPG" so looks like they dont show because they are not available.
 
Back
Top Bottom