• Welcome to the Best Streaming Community! You need login/register in-order to access forum without restriction.

Sapphire M3U file not working

Vinny

New member
Offline
I have Sapphire running on one tv using TiviMate perfect. I'm trying to put it on another device but I get an error when I enter the URL into TiviMate. I also tried with Xtreme, no luck. It seems like if you already have it installed its working, but to add playlist new, it doesn't. And yes, I typed it correctly and tried multiple devices. The official app works fine on the same device as Tivimate.
Can someone try it on another device and see if it works from scratch.
THANKS !!
 

Crystalblue

༺Crystal༻
Staff member
Offline
I have Sapphire running on one tv using TiviMate perfect. I'm trying to put it on another device but I get an error when I enter the URL into TiviMate. I also tried with Xtreme, no luck. It seems like if you already have it installed its working, but to add playlist new, it doesn't. And yes, I typed it correctly and tried multiple devices. The official app works fine on the same device as Tivimate.
Can someone try it on another device and see if it works from scratch.
THANKS !!
I did a fresh install on Smarters..just to check it for you. I added the url using XTreme Codes and it took it just fine. So yes..it’s working! I’ll DM you the url just to be sure you have the correct one. 😁
 

Vinny

New member
Offline
I did a fresh install on Smarters..just to check it for you. I added the url using XTreme Codes and it took it just fine. So yes..it’s working! I’ll DM you the url just to be sure you have the correct one. 😁
Thanks for the reply. I tried Smarters as you said and it did work, but still did not work on TiviMate. I removed and reinstalled Tivimate and now it works using XTreme (y)
 
Top Bottom