• Welcome to the Best Streaming Community! You need login/register in-order to access forum without restriction.

Reset "Don't show this message again"

Easterwood

New member
Offline
In TiViMate, if you choose "Open in External Player" you can choose a player. Once you hit the checkbox "Don't show this message again" it opens automaticly.
But, I want to change the default player, so I need the message back. Can someone help how I can reset this message?
 

༺Crystal༻

Husham’s Helper
Staff member
Offline
Ok..in TiviMate Settings..go to Playback and click it. Scroll down to “Use external player” and click it. You have the option for Yes/No/For VOD only. You can change that to No if it is ticked on Yes.

Then when you are in Movies and have clicked the movie you want to watch..there is a ribbon menu under the movie’s description to select Play/Open in external player/Trailer/Add to my list/and Remove from History. If you click “Open in external player”..the option will pop up for you to select which player you would now like to use at that time. If you have a tendency to use different players..select “JUST ONCE”. If you would rather just use the TiviMate internal player..then don’t select “Open in external player” and just click ▶️Play instead in the ribbon menu.

Hope this helps. 😉
 
Top Bottom