• Welcome to the Best Streaming Community! You need login/register in-order to access forum without restriction.

"No Information" on TiviMate premium app ! EPG problems !

barburemil

New member
Offline
I want to change the IPTV provider. I tried a few IPTV providers that have EPGs (they definitely have EPG because I also tested the DUPLEX PLAY app on my laptop and everything works) , but I didn't get the Program Guide, just "No Information" .I tried to update the EPG source, I set a default, I entered the EPG Url manually .... and nothing .Can someone help me with some suggestions .? I don't know what to do anymore ! Thank You !
 
Last edited:

Crystalblue6161

༺Crystal༻
Staff member
Online
I want to change the IPTV provider. I tried a few IPTV providers that have EPGs (they definitely have EPG because I also tested the DUPLEX PLAY app on my laptop and everything works) , but I didn't get the Program Guide, just "No Information" .I tried to update the EPG source, I set a default, I entered the EPG Url manually .... and nothing .Can someone help me with some suggestions .? I don't know what to do anymore ! Thank You !
Did you try adding the playlist using XTreme Codes instead of manually adding the M3U’s? Does your device have enough free space? Have you tried clearing the cache for TiviMate? Did you get an error in TiviMate settings..EPG..stating the update failed? Did you add the playlist with a VPN turned on? If so..turn it off when adding the playlist. Try rebooting your router and device both. Are you using the latest official version of TiviMate?
 

barburemil

New member
Offline
Hi ! Thank you for respond ! I tried both ways to load playlist with Xreme code and enter URL manually ...no EPG .I tried clearing the cache for TiviMate often ! When updating EPG, there is no error, it just doesn't last very long (3sec ) . I don't have a VPN ! Tivimate premium version 4.1.0 .
 

barburemil

New member
Offline
Did you try adding the playlist using XTreme Codes instead of manually adding the M3U’s? Does your device have enough free space? Have you tried clearing the cache for TiviMate? Did you get an error in TiviMate settings..EPG..stating the update failed? Did you add the playlist with a VPN turned on? If so..turn it off when adding the playlist. Try
Did you try adding the playlist using XTreme Codes instead of manually adding the M3U’s? Does your device have enough free space? Have you tried clearing the cache for TiviMate? Did you get an error in TiviMate settings..EPG..stating the update failed? Did you add the playlist with a VPN turned on? If so..turn it off when adding the playlist. Try rebooting your router and device both. Are you using the latest official version of TiviMate?

. Are you using the latest official version of TiviMate?
Restarting both router and device, I think it worked. After a few minutes EPG appeared on TV programs !
 
Top