• Welcome to the Best Streaming Community! You need login/register in-order to access forum without restriction.

Is anyone experiencing a loss in service?

Ninja

New member
Offline
I guess we have to be patient, they must be updating the servers. My service came back . Working great right now.
 

Stacy

New member
Offline
I've been getting an error code 403 on Tivimate. I'm losing service atleast twice a day for about an hour or two each time.
 

Tbroke

New member
Offline
My channels are hit or miss. My bill is due on the 14th of February. I never received a statement this month..I tried going to the portal to pay and the name has changed. It doesn't recognize my email and I've been with them 5 years. I can't contact customer support without logging in.
 

Black318is

Active member
Offline
My channels are hit or miss. My bill is due on the 14th of February. I never received a statement this month..I tried going to the portal to pay and the name has changed. It doesn't recognize my email and I've been with them 5 years. I can't contact customer support without logging in.
Check your junk mail folder. That’s where mine have been going lately.
i’m not sure if that’s going to help you logging in though. Unless you saved any of your passwords. It uses the same ones as the old site used.
 

Tbroke

New member
Offline
Check your junk mail folder. That’s where mine have been going lately.
i’m not sure if that’s going to help you logging in though. Unless you saved any of your passwords. It uses the same ones as the old site used.
I have tried my existing password with no luck.
 

Tbroke

New member
Offline
Check your junk mail folder. That’s where mine have been going lately.
i’m not sure if that’s going to help you logging in though. Unless you saved any of your passwords. It uses the same ones as the old site used.


I checked again and the password reset was in my junk folder. I'm in now. Thank you so much.
 

Ninja

New member
Offline
I just got these message from support team

this melt down we have been having has been scheduled and you have to be patient with the streamteam, we are not done tweaking out the new panel yet and ongoing maintenance is happening on it with no eta on the finish i am being told. they have told me that they are getting closer to the finish of this
i have reset your connections to the server, please clear cache in device settings and then relaunch application and sign back in again
the USA categories' section has been brought back online overnight

our server host to connect to our servers are below
 

Ninja

New member
Offline
Any fixes? Tried filling out a ticket they said we have to fix it ourselves now adays
this melt down we have been having has been scheduled and you have to be patient with the streamteam, we are not done tweaking out the new panel yet and ongoing maintenance is happening on it with no eta on the finish i am being told. they have told me that they are getting closer to the finish of this
i have reset your connections to the server, please clear cache in device settings and then relaunch application and sign back in again
the USA categories' section has been brought back online overnight

our server host to connect to our servers are below
 

Ninja

New member
Offline
this melt down we have been having has been scheduled and you have to be patient with the streamteam, we are not done tweaking out the new panel yet and ongoing maintenance is happening on it with no eta on the finish i am being told. they have told me that they are getting closer to the finish of this
i have reset your connections to the server, please clear cache in device settings and then relaunch application and sign back in again
the USA categories' section has been brought back online overnight

our server host to connect to our servers are below
 
Top Bottom