• Welcome to the Best Streaming Community! You need login/register in-order to access forum without restriction.

No valid order

Zenno

New member
Offline
If you have tried all troubleshooting, and nothing helps, email the developer on Google Play Store. Alex is good about replying but he in not in the US so it might take a bit to get a reply. Email him here:
[email protected]l.com
That's the first thing i did before coming here. The persone answering my emails do not seem to recognize the problem i'm facing because the answers were always short and non related to my problem. The last message i sent was a wrap-up of everything i did so far to make sure they understand. I have to wait for the answer. I will report it here if it's conclusive.
 

Crystalblue

༺Crystal༻
Staff member
Offline
Yes! Please do! There is no copy/paste direct answers to solving these issues people are having..such as yourself. The more people that share what worked for them..or what the developer did to correct..the more informed all of us are. Thanks for sharing your experience here in our forum. 😉👍
 

Dan Landon

New member
Offline
Did you use the same email address that Google Play Store has on file for you? If not..email the developer from the link above. There may be a conflict in email addresses. If the Companion app is showing you as active..you should be able to login.

What Email above? Thanks
 

Crystalblue

༺Crystal༻
Staff member
Offline
I double checked ever thing this app doesn't work.. No valid order..
Did you use the same email address as the Google Play Store has on file for you? If you didn’t..and used a different email address there is where the conflict lies. If you used the same email..you should be able to login using those credentials from the Companion app. If not..email the developer:
[email protected]
The Companion App was designed for Fire TV users to activate premium on their Firestick’s.
 

Dan Landon

New member
Offline
Did you use the same email address as the Google Play Store has on file for you? If you didn’t..and used a different email address there is where the conflict lies. If you used the same email..you should be able to login using those credentials from the Companion app. If not..email the developer:
[email protected]
The Companion App was designed for Fire TV users to activate premium on their Firestick’s.
It's the same
 

Crystalblue

༺Crystal༻
Staff member
Offline
It's the same
There are many reports of people that can’t login. You are not alone! Just found out. I will update when I hear something. Hang in there guys! It maybe an authentication server that’s down. 🙄
 

Crystalblue

༺Crystal༻
Staff member
Offline
Ok Dan..delete the TiviMate app. Reboot router and Firestick. Open Downloader and put in this url:
Download should start automatically.
Install TiviMate. Grant permissions to access your storage in your Firestick settings and launch TiviMate. Your Companion app already verified your purchase..correct? If not..log out of the Companion app and log back in. Do that first. Then try logging in again to activate your premium on your Firestick using those same credentials from the Companion app. See if it goes thru this time. 🤞🏻
 
Last edited:

Zenno

New member
Offline
Yes! Please do! There is no copy/paste direct answers to solving these issues people are having..such as yourself. The more people that share what worked for them..or what the developer did to correct..the more informed all of us are. Thanks for sharing your experience here in our forum. 😉👍
They choose to refund me. So, this time i just re-bought the app but using Tivimate Compagnon and it's working nicely... still...no EPG...
 

Crystalblue

༺Crystal༻
Staff member
Offline
They choose to refund me. So, this time i just re-bought the app but using Tivimate Compagnon and it's working nicely... still...no EPG...
What?! After all of that..still no EPG! 🤦‍♀️
You are not the 1st one that has said that. People have said they get a guide on other apps (Smarters and such) but no guide on TiviMate here lately.
Some say this fixed theirs:
settings > playlists, scroll to the one your having problems with the epg and click on the playlist, scroll down to xtream code parameters click on it, scroll down to output format click on it, switch from mpeg-ts to hls then click apply changes.. Then put it back to mpeg-ts and apply changes again.
Worth a try.
 

Crystalblue

༺Crystal༻
Staff member
Offline
Also..did you add your playlist using XTreme Codes Login instead of M3U?
 

Dan Landon

New member
Offline
Ok Dan..delete the TiviMate app. Reboot router and Firestick. Open Downloader and put in this url:
Download should start automatically.
Install TiviMate. Grant permissions to access your storage in your Firestick settings and launch TiviMate. Your Companion app already verified your purchase..correct? If not..log out of the Companion app and log back in. Do that first. Then try logging in again to activate your premium on your Firestick using those same credentials from the Companion app. See if it goes thru this time. 🤞🏻
It's working now thanks for your help
 

Zenno

New member
Offline
What?! After all of that..still no EPG! 🤦‍♀️
You are not the 1st one that has said that. People have said they get a guide on other apps (Smarters and such) but no guide on TiviMate here lately.
Some say this fixed theirs:
settings > playlists, scroll to the one your having problems with the epg and click on the playlist, scroll down to xtream code parameters click on it, scroll down to output format click on it, switch from mpeg-ts to hls then click apply changes.. Then put it back to mpeg-ts and apply changes again.
Worth a try.
Didn't know about that one but no, it didn't work.
 
Top Bottom